建站技术与使用指南

技术支持。

按栏目浏览

emlog判断插件是否安装并启用的设置方法

emlog判断插件是否安装并启用的设置方法。上面这一段函数的效果是需要满足两个标签的条件才能正常的显示,如果不能满足上面设置的两个标签要求就强制显示后面的内容,代码中的标签和内容大家都可以根据自己的需求进行修改,修改好了保存文件,更新一下缓存就可以了。

阅读全文 →

ftp工具链接报错530错误详解

ftp工具链接报错530错误详解。530 Login incorrect:这种情况,一般都是您的账号的信息有误,比如您的ftp地址,ftp账号,ftp密码以及您的端口方面有问题导致的报错这个,那么解决的方案也是非常的简单,找到您正确的信息链接,即可正常的登录。

阅读全文 →

emlog让最新评论显示出文章标题的方法

emlog让最新评论显示出文章标题的方法。以上代码全部都编辑好了之后我们还需要找到程序中设置最新评论的相关文件,用搜索功能查找<?php echo $value[‘name’] ;?>这一句函数,并且这这句的函数后面在添加一句函数代码:<?php com_tt($value[‘gid’]);?>。

阅读全文 →

shlcms文章图片上下篇的bug的解决方法

shlcms文章图片上下篇的bug的解决方法。估计是没有找到更好的升级方式吧,也只能这样的说明了。 就是说在文章上一篇和下一篇有时候不正常的现象发生,或者直接是不出现的情况,据观察还真是有此事情的发生,出现此问题的原因是文章或图片ID不连续,也就是中间有图片添加了又删除。

阅读全文 →

shlcms忘记后台的账号与密码怎么办?

shlcms忘记后台的账号与密码怎么办?首先是进入到我们的phpmyadmin工具,这个是很多空间的控制面板都自带的,如果没有询问空间商,怎么管理数据库。 账号就是在密码字段的旁边,那么找到该账号,登录后台输入该账号,密码为admin,然后就可以成功的登录了,登录之后再次修改密码即可。

阅读全文 →

浅谈shlcms搬家中重要的文件夹以及搬家教程

浅谈shlcms搬家中重要的文件夹以及搬家教程。数据库备份好了之后,就是程序全部进行打包,然后上传至新的空间,然后修改数据库配置文件,数据库配置文件的目录是config/dt-config.php, 把里面的数据库信息修改为现在的,然后把数据库表导入到新空间的数据库表中即可完成搬家的操作。

阅读全文 →

shlcms怎么修改产品简介的字数简介

shlcms怎么修改产品简介的字数简介。登录到我们的phpmyadmin数据库管理,找到shl_product数据表,然后找到这张数据库表的字段名为summary,把它的字段类型修改为text,然后就这么简单的设置就成功的解决了这个问题。

阅读全文 →