Discus x3.0升级BUG:打完0620补丁后,帖子页显示空白 也无法预览
Discus x3.0升级BUG:打完0620补丁后,帖子页显示空白 也无法预览。无忧主机 香港免备案php 空间 用户,他升级了一下 disucz 补丁就导致了无法访问帖子了。 后看了下客户的dz版本是 Discuz X3.0 R20130524,打补丁升级到dz的0620版本后就出问题啦。
阅读全文 →浏览“discuz论坛_discuz x3.0教程_discuz x3.2教程_DZ论坛”栏目中的相关文章,按主题查找操作步骤、使用说明与常见问题。
Discus x3.0升级BUG:打完0620补丁后,帖子页显示空白 也无法预览。无忧主机 香港免备案php 空间 用户,他升级了一下 disucz 补丁就导致了无法访问帖子了。 后看了下客户的dz版本是 Discuz X3.0 R20130524,打补丁升级到dz的0620版本后就出问题啦。
阅读全文 →Discuz通过邮件发送注册地址校验失败的解决办法。首先找到source\class\class_member.php这个文件;
阅读全文 →dsicuz!密码输入错误次数还有限制时间的修改方法。修改登录次数或时间限制请先找到 include 目录下的 misc.func.php 文件; ($timestamp – $login[‘lastupdate’] 900)这个900是限制的时间数,单位是秒。
阅读全文 →discuz x3.0发布帖子内容变乱码的原因和解决的方法。由于客户是新安装的论坛,客户答复没有对dz的默认源文件进行修改过,那么我们可以初步可以排除网页、.php源文件、论坛数据库配置文件中编码问题。 解决方法:找到数据库文件,因为这是客户自已写的程序,只要找到这个数据库sql_write.
阅读全文 →Discuz x2.5 论坛性能优化速度优化的方法。速度优化的作用:首先如果网站访问速度慢,除了有特别目的的游客,普通人基本都会选择离开,而且网站打开速度对网站的SEO也有一定的影响(之前在博客分析过公式:抓取量 = 爬虫总停留时间/ 单个页面下载时间)。
阅读全文 →discuz后台需要重复登录的解决方法。做这个修改主要是因为,在站长们处于discuz后台的时候,如果ip有变化,会要求管理员重新登录。 用ftp工具连接您的 虚拟主机空间 ,找到source/class/discuz/discuz_admincp.php
阅读全文 →Discuz论坛帖子超链接蓝色关联下划线改成蓝色虚线。在 Discuz 中,我们看到的链接基本上都是蓝色实心下划线。 特效的效果是:链接下划线变成虚线,鼠标经过时,链接的字体会变成橘黄色。
阅读全文 →Discuz!X论坛更换域名后云平台不能用的解决方法。先用原域名指到这个服务器,然后进入站点后台->云平台->诊断工具下,点击手动修改站点ID/KEY,在弹层里将站点ID、KEY删掉,同时将云平台状态改为尚未开通云平台。
阅读全文 →全新Discuz x3.0论坛图文安装教程。首先我们到dz官方下载一个 discuz x3.0的安装包。 在数据库配置向导页面中,我们是论坛的使用的数据库信息进行配置,这些数据库配置信息,你都可以通过无忧主机的空间面板中的,mysql管理中获得。
阅读全文 →Discuz论坛后台管理员登录后会自动退出登录的解决方法。这段代码的意思是,是否检查管理员ip,权限为1,也就是检测ip 将修改后的config_global.php重新上传覆盖旧的文件。
阅读全文 →Disucz x3.0论坛会员注册Email提示“内部错误,无法显示此内容”。0论坛迁移,在检测论坛迁移后的效果时,发现在注册论坛会员用户的时候,在填写用户名和邮箱完毕后,提交注册信息时,论坛系统返回提示“内部错误,无法显示此内容” 出现这个问题的,原因是因为 ucenter 与论坛不同步导致的,我…
阅读全文 →discuz 3.0如何设置开启flash多媒体发帖功能。点是,这样就开启了flash发帖的功能,但是我们还得对其功能进行限制,不是所有论坛用户组都拥有这个高级功能。 找到并点击“用户组”,在界面右边会有编辑,找到想要开启该功能的用户组,点击编辑。
阅读全文 →