解决Discuz 7.2论坛安装提示access denied
解决Discuz 7.2论坛安装提示access denied。出现这个问题的原因,应该是在通过FTP上传的时候,由于本地网络不稳定,导致上传dz论坛安装的文件缺失导致问题。
阅读全文 →浏览“discuz论坛_discuz x3.0教程_discuz x3.2教程_DZ论坛”栏目中的相关文章,按主题查找操作步骤、使用说明与常见问题。
解决Discuz 7.2论坛安装提示access denied。出现这个问题的原因,应该是在通过FTP上传的时候,由于本地网络不稳定,导致上传dz论坛安装的文件缺失导致问题。
阅读全文 →简单搞定DX 2.0 会员头像图片无法显示的问题。我们只要修改discuz x2.0的源程序就可以了,将以前的老域名更换为当前使用域名就OK啦! 请修改../config/config_ucenter.php
阅读全文 →权限设置问题导致安装discuz x2.0失败。今天一个马大哈站长安装7次discuz x2.0都宣布失败,安装完毕后整discuz x2.0首页错乱,模板无法调用、css文件无法生效等。 在和用户沟通中,得知他在设置权限的时候,只设置了主目录权限为777,没有设置自下面的子目录和子文件权限为777。
阅读全文 →无忧主机安装ucenter提示数据库已经存在的错误。此次引起的奇怪问题,除了是多次安装导致问题外,还有一个原因就是客户的数据库名称和数据库访问名称是一致的。
阅读全文 →discuz x2.0个升级后图片附附件提示blockclas_forum_attachment。今天在论坛看到一篇关于升级到discuz x2.0后,论坛图片附件无法调用,图片附件显示blockclas_forum_attachment的错误。
阅读全文 →强大的Discuz! x2.0标签TAG调用帖子图片失败的解决方法。修改295行:$tagkeyword = $tagkeyword ? searchkey($tagkeyword, “tim.tagname LIKE ‘%{text}%'”) : ”;
阅读全文 →无忧主机谈升级discuz x2.0的几个注意事项。如果是原来discuz x1.5版用户要打算升级到discuz x2.0版本,那可要好好准备了。 六天来,我询问不少无忧主机用户升级discuz x1.5版本的情况,不是很理想。
阅读全文 →答复discuz x2.0个人空间是否可以使用二级域名功能。首先这个discuz x2.0个人空间使用二级域名功能,这是一个非常强大的功能,每个人都有一个独立的访问域名,如1.51php.com,2.51php.com等等依次类退,这种域名的好处我就不多说了,用dx的人都知道。
阅读全文 →实战解决discuz x1.5级到discuz x2.0后配置云平台失败的详细操作步骤。继续上一篇“ 解决Discuz x1.5级到discuz x2.0后配置云平台失败 ”结尾说到的,下面将详细讲解操作步骤和方法,下面的操作已经在无忧的纯linux环境下的php虚拟主机中通过验证,并获得成功。
阅读全文 →无忧主机解决升级到discuz x2.0后无法调用旧帖图片的错误。今日的这个文,主要是说我在升级discuz x1.5的时候遇到的一个问题,升级成功过后的dx 2.0无法调用原帖子中的图片,首页幻灯片也无法调用图片。 解决无法调用帖子图片和首页幻灯片无法调用图片的脚本工具下载链接: 点击立刻下载
阅读全文 →5小时解决“Discuz x1.5升级到discuz x2.0后配置云平台失败”的工作总结。最后附上此问题的详细解决步骤,如遇到同样问题的站长,可以参照执行: 解决Discuz x1.5级到discuz x2.0后配置云平台失败
阅读全文 →解决Discuz x1.5级到discuz x2.0后配置云平台失败。我认为其原因是:网站程序从discuz x1.5到discuz x2.0的时候出现的问题,升级没有完美成功导致的。 全新安装discuz x2.0,然后再恢复当前网站数据。
阅读全文 →