浅谈shlcms搬家中重要的文件夹以及搬家教程
浅谈shlcms搬家中重要的文件夹以及搬家教程。数据库备份好了之后,就是程序全部进行打包,然后上传至新的空间,然后修改数据库配置文件,数据库配置文件的目录是config/dt-config.php, 把里面的数据库信息修改为现在的,然后把数据库表导入到新空间的数据库表中即可完成搬家的操作。
阅读全文 →浏览“其他资料”栏目中的相关文章,按主题查找操作步骤、使用说明与常见问题。
浅谈shlcms搬家中重要的文件夹以及搬家教程。数据库备份好了之后,就是程序全部进行打包,然后上传至新的空间,然后修改数据库配置文件,数据库配置文件的目录是config/dt-config.php, 把里面的数据库信息修改为现在的,然后把数据库表导入到新空间的数据库表中即可完成搬家的操作。
阅读全文 →shlcms怎么修改产品简介的字数简介。登录到我们的phpmyadmin数据库管理,找到shl_product数据表,然后找到这张数据库表的字段名为summary,把它的字段类型修改为text,然后就这么简单的设置就成功的解决了这个问题。
阅读全文 →shlcms怎么放入flash引导页。第二种方法:这种方法可以说是适合大多数的源码程序,可以说是完美的支持所有的开源源码程序,该方法就是需要把您的这个源码程序安装在根目录的二级目录里面,而不是直接在根目录,为什么要这样做,原因就是怕的是设置的首页与您源码程序本地的进行冲突导致不一样的结果,所以必须是…
阅读全文 →shlcms的视频模块上传了视频无法进行播放的解决方法。视频的命名看看是否是中文命名或者带有中文字符的。
阅读全文 →shlcms怎么调用它的下载模块。首先是在模板目录index目录里面新建一个php文件,例如download5.php,然后加入以下代码。
阅读全文 →shlcms在本地安装出现:系统尚未安装,请进入安装目录。既然显示了请进入安装目录的话,那么我们看看安装的目录有什么问题。
阅读全文 →shlcms添加产品提示originalPic字段不能找到的解决方法。既然已经是找到问题的所在了,那么shlcms源码程序存在这个问题的原因是因为originalPic字段与数据库表中的字段少了一个n也就是origialPic这样,那么只要把这个少n的加上n就可以成功的解决这个问题的所在了。
阅读全文 →shlcms如何让dt_submenu标签实现样式的区分。既然是这样,那么我们要对其修改肯定是要找到控制这个的标签模板了,找到index/submenu_0.php,把如下的代码: 这样我们就把这个文件修改成功了,那么它的输出的样式是这样的。
阅读全文 →shlcms标签dt_submenu与sub_menu_extend标签的区别。dt_submenu标签:该标签默认并不支持一级栏目与下级栏目样式区分,仅仅是子栏目名称前多一空格。
阅读全文 →shlcms怎么整合Ueditor编辑器。首先我们去下载 ueditor1.4.3版本,上传到我们的站点的根目录,把该文件夹修改为 ueditor的命名方式。 找到admini\views\system\options\index.php打开编辑找到如下代码。
阅读全文 →shlcms源码程序500错误的问题分析与解决。前台可以访问,而后台不能访问,出现500错误的问题,那么这个时候如果是刚开始安装的,那么就看看后台的文件夹的权限是否是777权限,如果是请修改为755. 全站500问题,这个时候我们首先要看一下我们的伪静态的规则是够是正确的,最佳的判断方法就是屏蔽如.
阅读全文 →doccms与shlcms在后台哪里发布文章。就如上图所示,进入后台我们看到有什么企业简介、新闻资讯等等导航,那么看到这些我们就能看到的了发布文章的地方了,比如在新闻资讯栏目发布文章,那么把鼠标放在新闻资讯哪里,如果设置有二级目录,那么就会显示出二级目录,然后点击这个二级目录,然后点击创建新闻,就可…
阅读全文 →