phpwind给数据库“减肥”
phpwind给数据库“减肥”。很多站长经常会抱怨数据库不够用,特别是一些论坛的站长,经常遇到 php空间 数据库超出的情况。 这样下来,数据库容量也是可以空出一定的数据库空间来的。
阅读全文 →无忧主机(www.51php.com)是一家专业化企业互联网应用服务和电子商务应用服务的网络公司,提供国内免备案空间、香港免备案空间、美国免备案空间,包括域名注册、虚拟空间、服务器租用托管、机柜带宽批发、企业建站、云计算等
phpwind给数据库“减肥”。很多站长经常会抱怨数据库不够用,特别是一些论坛的站长,经常遇到 php空间 数据库超出的情况。 这样下来,数据库容量也是可以空出一定的数据库空间来的。
阅读全文 →快速去除整站程序文件编码中的BOM方法。今天发现这个方法也是偶然,在无忧主机购买了 独立ip空间 后,安装指定的网站程序,安装完成后登陆后台时,验证码不显示,空间初始化了几次重新安装后,才初步断定是网站程序文件中有bom格式文件存在,常规的是utf-8,他这个是utf-8+bom,所以出现问题了。
阅读全文 →解决discuz“UC通信成功但通知失败”问题。找到/source/class/discuz/discuz_application.php文件。
阅读全文 →UCenter备份数据提示无法访问备份接口解决方法。以上步骤就是详细介绍UCenter备份数据提示无法访问备份接口解决方法了。
阅读全文 →Discuz 论坛如何在后台安装新门户模板的步骤。第一步:拿到购买的模板文件后解压,找到function_cloudaddons.php主题文件 链接FTP软件传到该目录下:source/function文件夹内。
阅读全文 →discuz定义首页后去除尾巴无效的方法。DirectoryIndex filename.ext index.html index.htm index.php index.shtml
阅读全文 →DiscuzX3网站后台如何设置才能提升访问速度。其它原因也许是二次开发过的论坛图片过多或者JS和CSS样式等过多也会导致加载过慢。 很多朋友们想实现一个功能,安装一个插件就可以轻松搞定,但是时间长了就会导致网站超负荷了,这也是导致加载慢的原因。
阅读全文 →DiscuzX3.2论坛网站后台安装插件需要输入密码该如何解决。淘宝上很多论坛模板购买后都是需要自己在 php虚拟主机 上安装的,按照安装说明安装后在网站的后台找到数据库恢复下基本上就完成了比如 discuz 论坛。 可是很多论坛的模板为了不让客户二次使用都设置了一些密码。
阅读全文 →站长们在建设网站中必须了解的一些SEO技巧。就是在建站前,你就要决定好网站域名是否使用“www”,一旦决定好后期就不要修改了。 小整理了一番,如果有更精彩的SEO优化技巧请与我联系:340555005
阅读全文 →无忧主机教程之网站搬家需要注意的细节。异平台的迁移,所以的异平台就是从别的主机商迁移到无忧主机,那么这两个主机可能使用的系统不一样,那么这个时候我们就要注意文件权限的和文件的编码了,有很多站长迁移过来之后数据库导入失败,全是乱码,那么这个时候就需要用到帝国备份王来对数据库进行备份了,修改数据库配置文…
阅读全文 →discuz防止被刷评论导致数据库爆满的解决方法。首先登录后台—防灌水–帐号保镖,然后按照设置一下点击提交就可以了: 这样就给我们的站点加固了,也防止被刷的可能!
阅读全文 →分享一段有用的泛域名301代码。帮忙测试了一下,这个规则虽然可以实现泛域名跳转,但是规则是屏蔽了带www的,原因是带www的自身也是一个二级域名,如果定义到自身, 就会出现重定向错误,所以这段代码并不是特别完善,只要二级域名带了w这个字符就无法跳转,例如wgdds.AAA.com就无法跳转。
阅读全文 →