香港独立IP空间
香港php空间
美国php空间
域名注册

站长朋友们也许都知道很多开源程序会经常升级,升级的原因不用说了都是为了给用户更好的用户体验。有的站长朋友们可能会选择继续使用老的版本,可是有的插件之类的如果不把程序升级为最新版本的话可能就不兼容无法继续使用了。很多使用独立ip空间安装的开源程序都有类似的问题。不过无忧主机小编建议站长朋友们如果新的版本升级到最最新版本后如果不稳定不建议立即追随升级,否则程序中的有些功能可能会受到对应的影响。小编今天就遇到了一个类似的问题。这位站长朋友是用的wordpress程序做的博客站点,最近升级为最新版本后登陆后台发布文章的时候就出问题了,发现编辑器中的可视化和文本无法切换使用了。小编截图给站长朋友们看下:

wordpress升级最新版本后编辑器中可视化和文本无法切换怎么办 wordpress升级最新版本后编辑器中可视化和文本无法切换怎么办

那么遇到这个问题怎么处理呢?小编通过调试后找到了两种处理方法,具体的无忧主机小编来整理下吧。
第一种处理方法:先切换到英文版。在WordPress管理后台,找到【设置】->【常规】->【站点语言】,修改为English,然后保 存修改;然后删除 /wp-content/languages 目录下的所有文件;重新登录WordPress后台,将语言切换到中文,保存修改。
第二种处理方法:找到程序中的配置wp-config.php文件高级编辑器打开,找到以下代码:

require_once(ABSPATH . 'wp-settings.php');

后面加入:

define('CONCATENATE_SCRIPTS', false );

修改好了之后保存上传到对应的代码下覆盖就可以了,以上两种方法都是可以解决的。希望以上文章可以帮到有需要的站长朋友们哦。

无忧主机相关文章推荐阅读:
WORDPRESS建站绝对路径泄露了该如何防范呢
WORDPRESS站点如何为所有的链接添加 TARGET=”_BLANK”属性
图片站点如何防止WORDPRESS自动压缩图片功能

本文地址:http://www.51php.com/wordpress/22013.html

喜欢本文或觉得本文对您有帮助,请分享给您的朋友 ^_^

阅读本文的人还阅读:


搜索技术文档