Joomla 1.6 出来已经蛮久了,其版本为:joomla v1.6.0 stable版本,其汉化和使用都处于更新测试阶段,个人认为很多地方还不成熟,很多地方有待改进和升级。无忧主机(www.51php.com)不建议用户使用joomla1.6.0版本进行建站,强烈建议用户实用功能joomla稳定版本 joomla v1.5.22版本,其汉化,稳定、应用都已经非常纯熟。使用由于是新东西,很多东西存在不确定性。所以,如果你打算使用joomla开始建站的话,我是推荐你使用稳定版本joomla v1.5.22版本。人总是对新鲜实物,都保持好奇心的,我也不例外。我找了找关于joomla1.6.0的资料,看看无忧主机php空间是否满足安装要求。

关于joomla 1.6.0的安装环境要求:

Joomla1.6抛弃了php4.0,joomla1.6以后的版本将不在支持php4,安装joomla1.6的最低要求:php版本要求Php 5.2.x以上,数据库版本要求mysql 5.0.4以上。这两个条件是安装joomla1.6的最低条件。

无忧香港/美国php空间是否能安装最想的joomla 1.6.0版本?

通过无忧主机www.51php.com提供的php探针(美国机房)我们可以知道,服务器配置参数:

Php版本:php5.2.14

Mysql版本:mysql 5.0.51a

从探针的结果我们可以看到,无忧主机是满足joomla1.6安装条件的。为了确定,我在测试平台上预装了一次joomla 1.6.0,可以正常安装使用,安装过程无任何报错信息。如下图:

启动了Joomla1.6安装向导

image00118 150x150 无忧主机详解joomla!1.6安装环境要求

安装成功——前台预览

image0039 150x150 无忧主机详解joomla!1.6安装环境要求

安装成功——后台预览

image0055 150x150 无忧主机详解joomla!1.6安装环境要求

无忧主机 提供美国/香港 纯Linux环境下高端免备案php空间,仅仅只需99元一年起。

本文地址:http://www.51php.com/joomla/1725.html

喜欢本文或觉得本文对您有帮助,请分享给您的朋友 ^_^

阅读本文的人还阅读: